Skocz do zawartości


Zdjęcie
* * * * * 1 głosy

PC Hardware - problemy


  • Zaloguj się, aby dodać odpowiedź
802 odpowiedzi w tym temacie

#761 maciucha

maciucha
  • Be fit or die tryin'
  • 7623 postów

Napisano 03 January 2017 - 16:20

No i co by się tam miało niby gryźć?

Przejrzałem ustawienia zasilania i wszystko wydaje się być w porządku.


  • 0




#762 Shankor

Shankor

    Premium Member™

  • Premium Member
  • 3036 postów

Napisano 03 January 2017 - 17:48

Jasnowidzem nie jestem. Przyciemnianie ekranu, odświeżanie, wydajność karty graficznej. Tego typu rzeczy. Zaktualizuj sterowniki do grafiki ze strony Asusa.
  • 0

#763 maciucha

maciucha
  • Be fit or die tryin'
  • 7623 postów

Napisano 08 January 2017 - 20:48

Ech zauważyłem, że to sie dzieje z większą częstotliwością, kiedy rusza się myszką i im bielsze kolory na ekranie.

Raz mruga też przy wyciąganiu kabla od zasilania.

 

Co do chu.ja wafla? :/


  • 0

#764 mozi

mozi
  • Użytkownicy
  • 1504 postów

Napisano 09 January 2017 - 08:54

A ile ma już bateria w tym lapku? To że pokazuje 50% to nie znaczy że nie jest zużyta. Sprawdź jakimś programem diagnostycznym jaki jest wear level. Z tego co pamiętam to hwinfo pokazuje.
  • 0

#765 Dr.Czekolada

Dr.Czekolada
  • Użytkownicy
  • 4730 postów

Napisano 12 February 2017 - 19:57

Mam problem z laptopem do którego podpięta jest karta dźwiękowa usb nagle znikąd zaczęła szumieć i buczeć. Karta jest sprawna podpinałem do kompa i ps4 wszystko gra jak powinno tylko z portami usb w laptopie coś nie halo.

 

 

Edit: Dobra nieważne jakimś cudem nasłuchiwanie mikrofonu w mixerze samoistnie się włączyło xd


Użytkownik Dr.Czekolada edytował ten post 12 February 2017 - 20:04

  • 0

#766 Amigowiec

Amigowiec
  • Nowy Użytkownik
  • 5 postów

Napisano 15 March 2017 - 18:12

Założyłem hasło na twardym dysku w laptopie. Któregoś dnia płyta główna się spaliła. Przełożyłem twardy dysk do obudowy i podłączyłem jako dysk zewnętrzny do innego laptopa ale dysk nie działał. Chyba trzeba go odblokować podając hasło w specjalnym programie. Ktoś wie jaki to program ? Oczywiście hasło pamiętam. Musi to być program pod Windows, nie z bootowalnej płyty, ponieważ dysk jest podłączony do Mac Booka z partycją Windows i są problemy z działaniem programów z bootowalnej płyty. Z góry dziękuję.


  • 0

#767 Dynius

Dynius
  • Użytkownicy
  • 102 postów
  • GG8866909

Napisano 21 March 2017 - 21:54

Kupiłem nowego PC, zainstalowałem Windows 10, pobrałem wszystkie aktualizacje lecz mam problem z myszką - czasami się zacina, tak jakby kursor freezuje na sekundę ale wszystko inne dalej śmiga normalnie (ciężko mi sprawdzić klawiature bo to trwa chwilę ale filmiki czy dźwięk ciągle są płynne). Szukałem trochę w necie ale nie spotkałem się z podobnym problemem. Ktoś ma jakiś pomysł?


  • 0

#768 II Noxx II

II Noxx II
  • Użytkownicy
  • 704 postów

Napisano 21 March 2017 - 22:36

mysz bezprzewodowa  ? z "pestką" wpinaną w USB ?


  • 0

#769 Dynius

Dynius
  • Użytkownicy
  • 102 postów
  • GG8866909

Napisano 22 March 2017 - 20:04

Nie, jest to zwykła kablowa mysz na USB.
Próbowałem różnych portów i na każdym to samo.
Z tą samą myszką na innym PC jest wszystko ok


Użytkownik Dynius edytował ten post 22 March 2017 - 20:05

  • 0

#770 ireniqs

ireniqs
  • Użytkownicy
  • 2476 postów
  • SkądRzeszów
  • PSN IDiRReK
  • Nintendo IDireniqs
  • Steam IDireniqs

Napisano 22 March 2017 - 20:58

Wujek google zawsze coś tam doradzi. Takich problemów jest trochę: https://www.google.p...es windows 10&*

 

Może któreś z pierwszych linków i zawartych w nich rozwiązań pomoże?


  • 0

#771 Dynius

Dynius
  • Użytkownicy
  • 102 postów
  • GG8866909

Napisano 23 March 2017 - 19:51

Właśnie przejrzałem pierwsze 2 strony w googlu - pełno wyników ale nic się nie pokrywa z moim problemem : (


  • 0

#772 II Noxx II

II Noxx II
  • Użytkownicy
  • 704 postów

Napisano 23 March 2017 - 20:49

a może Biosik trzeba zaktualizować ? 
rozumiem, że "Wszystkie porty" to USB 2.0 i 3.0 ? 

USB działa ogólnie na 5v, jak jest spadek nawet o 0.1 to może być problem.
może nowa płyta główna ma problem..np. z jakimś kluczowym kondensatorem. 
w tych czasach to już nie wybuchające beczki, ale jak to mówił papież : jest możliwe. 

łatwo sprawdzisz co jest grane wchodząc do UEFI - jeśli tam kursor śmiga jak należy, problem z obsługą portów usb jest po stronie systemu
:)


Użytkownik II Noxx II edytował ten post 23 March 2017 - 20:53

  • 0

#773 Dynius

Dynius
  • Użytkownicy
  • 102 postów
  • GG8866909

Napisano 26 March 2017 - 16:20

Teraz mi się przypomniało - faktycznie gdy instalowałem widnowsa to myszka w tym UEFI bardzo słabo działała, tak skokowo a nie płynnie, ciężko było coś kliknąć.
Jednak nie wiem czy to sprzętowy problem płyty głównej bo w grach na Fullscreenie ten problem nie pojawia się wcale.
Ale dzięki za kierunek, trochę postaram się zbadać temat : )


  • 0

#774 El Loco Chocko

El Loco Chocko
  • Be fit or die tryin'
  • 4582 postów

Napisano 06 April 2017 - 11:14

Kumpel ma problem. Generalnie PC po wlaczeniu uruchamia wiatraki, karta graficzna sie swieci itd, ale system sie nie laduje. Moze jednak wejsc do BIOSa. Zasilacz, plyta czy karta? Ja sie nie znam i nie chce nawet probowac strzelac.


  • 0

#775 II Noxx II

II Noxx II
  • Użytkownicy
  • 704 postów

Napisano 06 April 2017 - 11:18

a może ... system ? skoro wszystko działa i okienka się nie ładują ??


  • 0

#776 mattaman

mattaman
  • Użytkownicy
  • 978 postów

Napisano 06 April 2017 - 11:19

Skoro może wejść do biosu to problem leży po stronie systemu.
Reinstalka windy i po problemie.
  • 0

#777 El Loco Chocko

El Loco Chocko
  • Be fit or die tryin'
  • 4582 postów

Napisano 06 April 2017 - 11:23

Ok, bo teraz sie sytuacja chlopcy zmienila. I chyba jest bardziej klarowna. Poodpinal kabelki od zasilania, i podpial ponownie i winda ruszyla. Jednak po kilku chwilach znowu sie komp wylaczyl, wiec to raczej wina zasilacza. Nic to, sprawdzimy inny. Niemniej dzieki x


Użytkownik El Loco Chocko edytował ten post 06 April 2017 - 11:27

  • 0

#778 II Noxx II

II Noxx II
  • Użytkownicy
  • 704 postów

Napisano 06 April 2017 - 11:27

może problem jest z samą końcówką sata do dysku - jak nie ma go co zasilać to się system nie bootuje  :reggie: 
jak wyłącza się / restartuje w 3D to może być np. kwestia starego zasilacza, który nie radzi sobie z większym poborem prądu

w 2D i bez powodu to może być - zbyt wysoka temperatura CPU, stare pasty i kiepskie przewodnictwo ciepła, lub po prostu kilogram kurzu


  • 0

#779 Shankor

Shankor

    Premium Member™

  • Premium Member
  • 3036 postów

Napisano 06 April 2017 - 11:49

W BIOSie niech sprawdzi czy mu wykrywa dysk z systemem. Może padł dysk lub zasilanie od niego.


  • 0

#780 firana140

firana140
  • Użytkownicy
  • 2379 postów

Napisano 09 April 2017 - 11:02

Nie chce zakladac nowego topica dla (pipi)y wiec tu spytam.

Gdzie w polandzie mozna kupic klawiatury poza allegro?

 

Pogooglowalem troche i wiekszosc sklepow internetowych ma strasznie liche oferty.


  • 0




Użytkownicy przeglądający ten temat: 0