Skocz do zawartości


Wyso

PC Hardware - problemy

Rekomendowane odpowiedzi

A czym można zalać taki kondensator? Bo szczrze mówiąc nie mam pojęcia, a to syczenie juz mnie do szału doprowadza powoli i jeżeli można temu zapobiec to ja chętnie bo gwarancja sie już niestety skończyła 

Udostępnij tego posta


Odnośnik do posta


Gość

Pożycz od kogoś zasilacz i będziesz pewna czy to jego wina.

Udostępnij tego posta


Odnośnik do posta

No, masz racje tak by było najprościej, ale jakoś nikt się nie garnie to rozkręcania swojego kompa żeby wyjąć i pożyczyć zasilacz. Kuzyn obiecał w bliższej lub dlaszej przyszłości pomóc, dlatego chciałam póki co spróbować z tymi osłonkami (których  nie mam ) lub zalewaniem, ale nie mam pojecia czy woskiem czy czym? Bo domyślam się, że nie wodą :P

Udostępnij tego posta


Odnośnik do posta

Zywica epoksydowa lub silikon. Jak pojdziesz do elektronicznego i powiesz o co chodzi to Ci raczej dadza zywice. Wosk jest za slaby i nietrwaly wiec nie bierz go pod uwage.

Udostępnij tego posta


Odnośnik do posta

Od jakiegoś czasu wiatraczek w moim zasilaczu nie chciał się czasami samodzielnie uruchamiać, więc musiałem robić to ręcznie. Do niedzieli wszystko działało, jednak wieczorem komputer zaczął wydawać takie dźwięki jakby ktoś włączał/wyłączał światło, po czym następowała zawiecha tego, co widziałem na monitorze. Wyłączyłem więc pieca, poczekałem do rana i po 15 minutach od uruchomienia znowu to samo. Pomyślałem, że to wina zasilacza, więc dawaj kupić nowy, ale po jego wmontowaniu już po jakichś 5 minutach znowu słyszę te cholerne "klik, klik, klik" i następuje zwiecha. Co się popsuło? Dysk twardy?

Udostępnij tego posta


Odnośnik do posta

Jak mi poszedł dysk twardy to klikało zaraz po włączeniu. Ale wcześniej dysk syczał i klikał a komp się zawieszał ale w różnym czasie po godzinie, po 15 min ale to nie był dysk na którym był system. Wiec jak go wyjełam to komp działał normalnie

Edytowane przez lena163

Udostępnij tego posta


Odnośnik do posta
Od jakiegoś czasu wiatraczek w moim zasilaczu nie chciał się czasami samodzielnie uruchamiać, więc musiałem robić to ręcznie. Do niedzieli wszystko działało, jednak wieczorem komputer zaczął wydawać takie dźwięki jakby ktoś włączał/wyłączał światło, po czym następowała zawiecha tego, co widziałem na monitorze. Wyłączyłem więc pieca, poczekałem do rana i po 15 minutach od uruchomienia znowu to samo. Pomyślałem, że to wina zasilacza, więc dawaj kupić nowy, ale po jego wmontowaniu już po jakichś 5 minutach znowu słyszę te cholerne "klik, klik, klik" i następuje zwiecha. Co się popsuło? Dysk twardy?

Raczej HDD. Jak masz możliwość to sprawdź na innym dysku. Lub weź swój do znajomego. Najpierw na nim wyczyść jedną partycję i podłąćz do kompa kolegi. Zainstaluj windę i podziałaj chwilę by sprwdzić czy takie odgłosy lub zawiechy występują.

 

Poza tym sprawdziłeś cooler od proca lub od GPU? Jeśli są zakurzone lub kończą żywot to też mogą takie dźwięki wydawać. Wprawdzie proc po osiągnięciu temp krytycznej by zrestartował kompa ale grafa moze jak najbardziej go zawiesić.

Edytowane przez Gooralesko

Udostępnij tego posta


Odnośnik do posta

Dostałem kartę graficzną do sprawdzenia i jest z nią jeden kłopot. Jest to geforce 8500. Na ekranie są artefakty, wiatraczek strasznie głośno chodzi, ale jakoś jak się rozkręci to działa. Da się to jakoś naprawić czy nie warto, ile to bedzie mniej więcej kosztować?

Edytowane przez czapa

Udostępnij tego posta


Odnośnik do posta
Gość

Ta karta jest warta hmm, 6cio pak piwa? ;)

 

Karta wali artami do momentu aż się rozkręci wiatrak? Czy cały czas? Arty to piksele czy trójkąty i rozciągnięte tekstury? Na pulpicie czy tylko w grze?

Udostępnij tego posta


Odnośnik do posta

Wali od startu, jak się windows ładuje to na ekranie bootowania już są przekłamania kolorów itp. Są takie jakby pionowe pasy, przekłamania kolorów to znaczy takie kropki na kolorowych rzeczach , ciężko to opisać ale coś w tym stylu.

Udostępnij tego posta


Odnośnik do posta
Gość

To jest padnięta. Możesz spróbować obniżyć takty np rivatunerem albo coś. Może pomoże. Do grania i tak się to nie nadaje ;)

Udostępnij tego posta


Odnośnik do posta

Zastanawiam się nad oddaniem tego do serwisu, ale czy opłaca się to naprawiać czy lepiej dać sobie spokój ?

Udostępnij tego posta


Odnośnik do posta
Gość

Raczej się nie opłaca. Bo rozumiem że to by było bez gwarancji? Bo jeśli masz gwarę to jak najbardziej oddawaj - 50 dych piechotą nie chodzi ;)

Udostępnij tego posta


Odnośnik do posta
Gość Soul

Jak mogę sprawdzić jaką mam dokładnie pamięć RAM w laptopie? Przy instalowałem everesta, ale nie mogę znaleźć jak moja pamięć jest taktowana(667/800 MHZ) ?!

Udostępnij tego posta


Odnośnik do posta
Gość Soul

Dzięki Ziomuś. :piwo:

 

Dobra widzę że mam dwie kości po 512 (ale balas) i do tego ich częstotliwość to 332,5 MHz, moja pytanie brzmi czy jak kupie pamięć która jest taktowana 667/800Mhz to czy będzie ona działać sprawnie z moim laptopem? Pytanie drugie mam dwa sloty na płycie głównej, czy może być jedna stara + ta nowa wpięte w tym samym czasie ?

Edytowane przez Soul

Udostępnij tego posta


Odnośnik do posta
Raczej HDD. Jak masz możliwość to sprawdź na innym dysku. Lub weź swój do znajomego. Najpierw na nim wyczyść jedną partycję i podłąćz do kompa kolegi. Zainstaluj windę i podziałaj chwilę by sprwdzić czy takie odgłosy lub zawiechy występują.

 

Ta, to twardziel był. O dziwo całkiem nie padł, bo dzisiaj rano udało mi się już część danych skopiować na nowy dysk, więc na całe szczęście ta 2tygodniowa przerwa oznaczała tylko wydanie $$$ na części, a nie płacz i zgrzytanie zębów z powodu utraty danych, uff.

 

Udostępnij tego posta


Odnośnik do posta

Mam problem ze słuchawkami. Od kilku dni dźwięk mam zniekształcony w dodatku cichszy. I to występuje w różnym stopniu, raz mocniej, raz mniej. W dodatku jak poruszam kablem to dźwięk potrafi się zrobić normalny. Na kablu nie widać z zewnątrz żadnych uszkodzeń. Gdzie może tkwić problem? W środku kabla czy głośniki padły jakoś?

Udostępnij tego posta


Odnośnik do posta

Może ktoś pomóc. Instaluje kartę sieciową, mam ją w menadżerze urządzeń, ale jak chcę zainstalować sterowniki windows nic nie znajduje. Ściągnęłem stery ze strony producenta, pokazuje windowsowi skąd ma je zainstalować a on ich nie widzi. O co kaman?

 

Ok, już se dałem rade.

Edytowane przez ksztyrix

Udostępnij tego posta


Odnośnik do posta
Gość
Mam problem ze słuchawkami. Od kilku dni dźwięk mam zniekształcony w dodatku cichszy. I to występuje w różnym stopniu, raz mocniej, raz mniej. W dodatku jak poruszam kablem to dźwięk potrafi się zrobić normalny. Na kablu nie widać z zewnątrz żadnych uszkodzeń. Gdzie może tkwić problem? W środku kabla czy głośniki padły jakoś?

 

 

skoro ruszając kablem zmienia się dźwięk, tzn że albo kabel albo wtyczka padnięta. Pewnie coś się ukruszyło.

Udostępnij tego posta


Odnośnik do posta

Witam.

 

Zakupiłem używany komputer, którego config to:

 

E4400 2x2Ghz

Gigabyte GA-946-S3

GeForce 9600GT

4GB DDR2

Cooler Master Real Power 450W

 

Mój problem polega na tym, że podczas grania w część gier (Guitar Hero World Tour, NFS: Shift i kilka innych) gry zacinają się na kilka sekund (nawet jak w ustawieniach mam wszystko na LOW). Problem ten nie występuje podczas grania w Call of Duty World At War czy we Wiedźminie. Co może być przyczyną tego, że nowe gry się tną na tym sprzęcie? Chcę pograć nawet na niskich detalach w nowe gry, a ten sprzęt powinien to umożliwić bez problemu.

 

Proszę o pomoc.

Udostępnij tego posta


Odnośnik do posta

zacinaja sie tzn zatrzymuja sie na te kilka sekund czy przez chwilke widzisz pokaz slajdow? Bo ja mam te drugie ;> ale sadze ze zainstalowanie od nowa systemu moglo pomoc, ale skoro kupilem uzywanego pewnie to juz zrobiles

Udostępnij tego posta


Odnośnik do posta

No właśnie nie instalowałem jeszcze nowego systemu :P Obecnie mam Win7 32bit i jest ok. Nie chciałbym zmieniać systemu, bo na XP wykryje mi bodajże 2gb ramu, a Vista to lipa. No chyba, że będę zmuszony do instalacji nowego systemu to wtedy to zrobię..

 

Zatrzymuje się na kilka sekund.

Udostępnij tego posta


Odnośnik do posta

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×