Jump to content

Problem z instalacja systemu po botoowaniu


kwachus

Recommended Posts

Po bootowaniu z cd uruchamia mi sie instalacja systemu vista, win seven wczytuja sie pliku "system files are loading" czy jakos tak, pojawia sie nastepne okno widac kursor myszki,tło i nic sie nie doczytuje próbuje zainstalowac win 7 i mam taki problem wczesniej probowałem orginalna viste przeinsatlowac i też staje w takim momencie po botowaniu staje..w biosie mam ustawione na boot cd.. niewiem co zrobic a zalerzy mi na instalacji 7 Proszę o pomoc

Link to comment
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Poprzednio było ok? Formatowałeś dysk? Instalujesz na czystej partycji? Masz miejsce ? 7 chyba 20GB wymaga o ile dobrze pamiętam.

I zdecyduj czy chodzi o Viste czy Seven.

Link to comment

jeszcze na tym kompie nie instalowałem nic mam go od września, ta partycja ma 100Gb ,a chce sformatowac podczas bootowania przed samą instalacją systemu..A niechce instalowac w ten sposób ze uruchomie viste i odpale instalke chce sfotmatowac dysk przed instalacją ale tak jak pisałem wkładam płyte bootjewczytują sie pliki i pojawia sie tło i mysz i cd jak by sie zamroził nic nie doczytuje

tak jest przy windows 7 przy viscie jest identycznie....

Link to comment

1. spróbuj zainstalować na 1-kostce

2. możesz mieć problem z kontrolerem dysku twardego upewnij się że jest przestawiony w tryb natywny/compatybilności, opcje tą znajdziesz w biosie nie pytaj gdzie dokładnie bo nie znam twojego biosu

3. usuń wszystkie partycje , z formatuj całą powierzchnie dysku, wydziel nowe partycje może pójdzie

4. usuń z kompa wszystkie zbędne podzespoły, jeśli możesz to nawet grafikę (jeśli masz jakąś zintegrowaną), spróbuj zainstalować system i po kolei ładuj sprzęt sztuka po sztuce...

 

Link to comment

Dzieki za porady

Poradziłem sobie tak zbootowałem i o dziwo uruchomiłem instalecje xp zainstalowałem po tej instalacji zainstalowałem tez z bootowania win 7. wszystkie windowsy sa legalne wiec niewiem o co chodziło moze jakies pliki cos nie grało wirusa ani trojana tez niema ale poszło

Dzieki za porady :)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

25 maja 2018 roku zacznie obowiązywać w Polsce Rozporządzenie Parlamentu Europejskiego i Rady (UE) 2016/679 z dnia 27 kwietnia 2016 r. w sprawie ochrony osób fizycznych w związku z przetwarzaniem danych osobowych i w sprawie swobodnego przepływu takich danych oraz uchylenia dyrektywy 95/46/WE (określane jako "RODO", "ORODO", "GDPR" lub "Ogólne Rozporządzenie o Ochronie Danych"). W związku z tym prosimy o zapoznanie się ze zaktualizowaną Polityką prywatności Privacy Policy.