Jump to content

głośniki nie działają na nowym PC


popiol

Recommended Posts

Słuchajcie mam pewien problem. Od niedawna mam nowy sprzęt i nie działają mi na nim moje głośniki Creative których używałem na starym kompie. Głośniki jest to zestaw 5+1, dokładnie coś takiego: http://www.benchmark.pl/mini-recenzje/Creative_Inspire_P5800__czy_z_glosnikow_mozna_wycisnac_jeszcze_wiecej.-2493.html z czego na starym kompie używałem tylko 2 + oczywiście subwoofer, tamta karta dźwiękowa nie mogła mi nawet pozwolić na podłączenie wszystkich 5, bo był to bodajże 7 letni PC, tutaj w tym nowym PC mam płytę główną ze zintegrowaną kartą dźwiękową, która może obsłużyć zestaw 7+1, link do płyty: http://www.morele.net/plyta-glowna-msi-z87-g43-lga1150-intel-z87-4xddr3-vga-gblan-atx-z87-g43-haswell-581869/ ale jak podłączam te moje głośniki (chciałem podłączyć tak jak w starym PC czyli tylko 2+1, bo pozostałych trzech i tak nie miałbym gdzie postawić) to mi nie działają. I tutaj pojawia się pytanie - dlaczego nie działają? Jak mam teraz kartę dźwiękową, która obsługuje nawet 7+1 to nie podłączę nie kompletnego zestawu czyli z tych 5+1 chciałem podłączyć tylko 2 głośniki + subwoofer (tak jak miałem na starym PC) to nie ma szans, że to zadziała czy o co tutaj chodzi? Z góry wielkie dzięki za pomoc. 

Edited by popiol
Link to comment
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...