Jump to content

BAN czy karta sieciowa poszła się kochać?


Recommended Posts

Witam,

 

Otóż mam taki problem. Od miesiąca nie mogę połączyć się z XBOX Live ( kabel ethernet ). Konsola łączy się z siecią ale z internetem już nie. Przeszukałem tony internetu i za bardzo nic nie znalazłem. Net na kompie i na PS3 śmiga jak marzenie, więc to nie wina dostawcy. Co do tego bana, to też nie jestem za bardzo pewien. W sumie nie mam za co go dostać ( no dobra, przyznaje się - z rok temu kupiłem lewe punkty na allegro ). Info też żadnego o M$ nie dostałem, że jestem zbanowany. Kiedy wchodzę https://live.xbox.com/pl-PL/Home i loguje się też nic nie straszy.

Może karta sieciowa poszła się smażyć? Miał już ktoś coś takiego? Ile wymiana?

 

PS. Na bezprzewodowym to samo. Łączy się z siecią ale z netem nie.

Link to comment
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Jak jesteś w "przetestuj połączenie" to łączy się z routerem czy od razu błąd wyskakuje ?

 

Łączy z routerem/kablem ( sieć ) ale przy połączeniu z internetem już wyskakuje błąd.

 

Qvstra:

Też mi się wydaje, że bym dostał jakiś komunikat, że mnie M$ zbanował, a tu nic. Więc pewno będzie karta do wymiany.. kur..

Edited by fightclub87
Link to comment

Jak jesteś w "przetestuj połączenie" to łączy się z routerem czy od razu błąd wyskakuje ?

 

Łączy z routerem/kablem ( sieć ) ale przy połączeniu z internetem już wyskakuje błąd.

 

Qvstra:

Też mi się wydaje, że bym dostał jakiś komunikat, że mnie M$ zbanował, a tu nic. Więc pewno będzie karta do wymiany.. kur..

 

W ustawieniach sieciowych przestaw na ustawienia fabryczne, restet konsoli i jeszcze raz spróbuj się połączyć

Link to comment

Najlepiej zobacz czy masz ustawienia sieciowe są domyślne(automatyczne). Jeśli nie połączy to spróbuj manualnie wpisać mu ip czyli:

  • Adres IP: 192.168.0.2 <------- W tym miejscu możesz wpisać od 2 do 200 (możliwe że 2 nie zadziała gdyż jak napisałeś podłączałeś ps3 i router mógł domyślnie przypisać)
  • Maska podsieci: 255.255.255.0
  • Brama: 192.168.0.1
  • Podstawowy serwer DNS: 194.204.152.34
  • Zapasowy serwer DNS: 217.98.63.164

Link to comment
  • 2 weeks later...

niestety ale jak karta sieciowa jest uwalona to by i siec LAN nie dzialala, najczesciej nic nie dziala, nawet nie wykrywa podpietego kabla, nie mowiac juz o przyznaniu IP

wiec na moje oko to raczej nie karta, albo jakies bledne ustawiania w sieci lub jakies blokady portow, albo ban

 

po za tym piszesz ze bezprzewodowo to samo, wiec to oczywiste ze nie karta, karta na kabel jest niezalezna od wifi....

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...