Skocz do zawartości


Zdjęcie
* * * * * 1 głosy

PC Hardware - problemy


  • Zaloguj się, aby dodać odpowiedź
764 odpowiedzi w tym temacie

#21 lmz

lmz
  • Użytkownicy
  • 735 postów
  • SkądPoznań

Napisano 12 June 2009 - 00:03

Z tego co wiem to cewki zazwyczaj piszczą, a nie syczą czy coś takiego. Jest to taki dźwięk jaki w starszych telewizorach czasami słychać na przykład. Wypukłe kondensatory uniemożliwiałyby normalną pracę (częste resety).

Najlepiej pożyczyć poszczególne części od znajomych i po kolei szukać sprawcy, głupio niepotrzebnie wywalić kasę na sprawny sprzęt.
Ja bym jeszcze raz przyjrzał się dyskom, chyba że jesteś już pewna że to nie to.


  • 0




#22 lena163

lena163
  • Użytkownicy
  • 271 postów
  • GG8353943
  • SkądChojnice

Napisano 15 June 2009 - 14:26

Hmm no chyba nie mam wyjścia i bede musiała kogoś pofatygować, choć teraz jakby mniej syczy tj teraz posykuje (takie psssyt:P)a nie syczy non stop (co doprowadzało do szału) jak narazie nic nie wybucha a kondensatory i cewki wyglądają normalnie obserwowałam je kilka dni  i nic a miałam okazje widzieć jak wyglada nabrzmiały kondensator bo mi raz jeden w zasilaczu poszedł kiedyś tam w starym kompie a drugi chciał zrobić to samo ale nie zdążył ( był niezły huk i korki poszły w całym domu, ale wtedy nic nie syczało wcześniej, za to trochę później  zaczął syczeć dysk i długo nie podziałał więc jestem pewna że to nie dysk)

Ogólnie ja to mam chyba zły wpływ na komputery jak się jedna rzecz zepsuje to potem lawinowo to idzie jak w prawie Murphy'ego confused.gif  

 


  • 0

#23 DawciO

DawciO
  • Użytkownicy
  • 22 postów

Napisano 27 June 2009 - 12:07

moze wydawac sie to glupie ale sproboj wszystko dokladnie wyczyscic najlepiej sprezonym powietrzem
  • 0

#24 lena163

lena163
  • Użytkownicy
  • 271 postów
  • GG8353943
  • SkądChojnice

Napisano 27 June 2009 - 15:12

No właśnie pierwsze co zrobiłam po otworzeniu budy to było dokładnie odkurzenie i wyczyszczenie spręzonym powietrzem smile.gif

Kuzyn radzi zatopić w czymś cewki od zasilacza albo założyć osłonki termokurczliwe ew wygrzać zasilacz bo choć to syczenie (jeżeli to zasilacz) jest niby niegroźne to jednak denerwuje. No chyba że to co innego, ale obiecał że w wolnej chwili sprawdzi czy jego założenia są słuszne. 


  • 0

#25 Yacek

Yacek
  • Użytkownicy
  • 3634 postów
  • GG4684235
  • Tlenclau

Napisano 28 June 2009 - 07:09

Najlepiej zalac kondensatory. Nawet niektore drogie i markowe zasilacze, maja syczace kondenstatory w zestawie. Niektore firmy na tej podstawie wymieniaja zasilke na nowa.
  • 0

#26 lena163

lena163
  • Użytkownicy
  • 271 postów
  • GG8353943
  • SkądChojnice

Napisano 28 June 2009 - 10:06

A czym można zalać taki kondensator? Bo szczrze mówiąc nie mam pojęcia, a to syczenie juz mnie do szału doprowadza powoli i jeżeli można temu zapobiec to ja chętnie bo gwarancja sie już niestety skończyła 
  • 0

#27

  • Goście

Napisano 28 June 2009 - 11:04

Pożycz od kogoś zasilacz i będziesz pewna czy to jego wina.
  • 0

#28 lena163

lena163
  • Użytkownicy
  • 271 postów
  • GG8353943
  • SkądChojnice

Napisano 28 June 2009 - 13:31

No, masz racje tak by było najprościej, ale jakoś nikt się nie garnie to rozkręcania swojego kompa żeby wyjąć i pożyczyć zasilacz. Kuzyn obiecał w bliższej lub dlaszej przyszłości pomóc, dlatego chciałam póki co spróbować z tymi osłonkami (których  nie mam ) lub zalewaniem, ale nie mam pojecia czy woskiem czy czym? Bo domyślam się, że nie wodą tongue.gif
  • 0

#29 Yacek

Yacek
  • Użytkownicy
  • 3634 postów
  • GG4684235
  • Tlenclau

Napisano 28 June 2009 - 13:59

Zywica epoksydowa lub silikon. Jak pojdziesz do elektronicznego i powiesz o co chodzi to Ci raczej dadza zywice. Wosk jest za slaby i nietrwaly wiec nie bierz go pod uwage.
  • 0

#30 Mastah

Mastah

    Push it to the Limit

  • GSR
  • 738 postów
  • Skądkondominium rosyjsko-niemieckie pod żydowskim zarządem powierniczym
  • GamerTagMastah27
  • PSN IDMastah

Napisano 28 July 2009 - 08:31

Od jakiegoś czasu wiatraczek w moim zasilaczu nie chciał się czasami samodzielnie uruchamiać, więc musiałem robić to ręcznie. Do niedzieli wszystko działało, jednak wieczorem komputer zaczął wydawać takie dźwięki jakby ktoś włączał/wyłączał światło, po czym następowała zawiecha tego, co widziałem na monitorze. Wyłączyłem więc pieca, poczekałem do rana i po 15 minutach od uruchomienia znowu to samo. Pomyślałem, że to wina zasilacza, więc dawaj kupić nowy, ale po jego wmontowaniu już po jakichś 5 minutach znowu słyszę te cholerne "klik, klik, klik" i następuje zwiecha. Co się popsuło? Dysk twardy?
  • 0

#31 lena163

lena163
  • Użytkownicy
  • 271 postów
  • GG8353943
  • SkądChojnice

Napisano 28 July 2009 - 09:20

Jak mi poszedł dysk twardy to klikało zaraz po włączeniu. Ale wcześniej dysk syczał i klikał a komp się zawieszał ale w różnym czasie po godzinie, po 15 min ale to nie był dysk na którym był system. Wiec jak go wyjełam to komp działał normalnie

Użytkownik lena163 edytował ten post 28 July 2009 - 09:25

  • 0

#32 Gooral

Gooral
  • Wyrzutki
  • 3340 postów

Napisano 29 July 2009 - 16:15

CYTAT(Mastah27 @ 28 07 2009, 09:31) Wyświetl post
Od jakiegoś czasu wiatraczek w moim zasilaczu nie chciał się czasami samodzielnie uruchamiać, więc musiałem robić to ręcznie. Do niedzieli wszystko działało, jednak wieczorem komputer zaczął wydawać takie dźwięki jakby ktoś włączał/wyłączał światło, po czym następowała zawiecha tego, co widziałem na monitorze. Wyłączyłem więc pieca, poczekałem do rana i po 15 minutach od uruchomienia znowu to samo. Pomyślałem, że to wina zasilacza, więc dawaj kupić nowy, ale po jego wmontowaniu już po jakichś 5 minutach znowu słyszę te cholerne "klik, klik, klik" i następuje zwiecha. Co się popsuło? Dysk twardy?

Raczej HDD. Jak masz możliwość to sprawdź na innym dysku. Lub weź swój do znajomego. Najpierw na nim wyczyść jedną partycję i podłąćz do kompa kolegi. Zainstaluj windę i podziałaj chwilę by sprwdzić czy takie odgłosy lub zawiechy występują.

Poza tym sprawdziłeś cooler od proca lub od GPU? Jeśli są zakurzone lub kończą żywot to też mogą takie dźwięki wydawać. Wprawdzie proc po osiągnięciu temp krytycznej by zrestartował kompa ale grafa moze jak najbardziej go zawiesić.

Użytkownik Gooralesko edytował ten post 29 July 2009 - 16:17

  • 0

#33 czapa

czapa
  • Użytkownicy
  • 1276 postów

Napisano 31 July 2009 - 19:44

Dostałem kartę graficzną do sprawdzenia i jest z nią jeden kłopot. Jest to geforce 8500. Na ekranie są artefakty, wiatraczek strasznie głośno chodzi, ale jakoś jak się rozkręci to działa. Da się to jakoś naprawić czy nie warto, ile to bedzie mniej więcej kosztować?

Użytkownik czapa edytował ten post 31 July 2009 - 19:45

  • 0

#34

  • Goście

Napisano 31 July 2009 - 21:41

Ta karta jest warta hmm, 6cio pak piwa? wink.gif

Karta wali artami do momentu aż się rozkręci wiatrak? Czy cały czas? Arty to piksele czy trójkąty i rozciągnięte tekstury? Na pulpicie czy tylko w grze?
  • 0

#35 czapa

czapa
  • Użytkownicy
  • 1276 postów

Napisano 01 August 2009 - 13:36

Wali od startu, jak się windows ładuje to na ekranie bootowania już są przekłamania kolorów itp. Są takie jakby pionowe pasy, przekłamania kolorów to znaczy takie kropki na kolorowych rzeczach , ciężko to opisać ale coś w tym stylu.
  • 0

#36

  • Goście

Napisano 01 August 2009 - 14:40

To jest padnięta. Możesz spróbować obniżyć takty np rivatunerem albo coś. Może pomoże. Do grania i tak się to nie nadaje wink.gif
  • 0

#37 czapa

czapa
  • Użytkownicy
  • 1276 postów

Napisano 01 August 2009 - 17:32

Zastanawiam się nad oddaniem tego do serwisu, ale czy opłaca się to naprawiać czy lepiej dać sobie spokój ?
  • 0

#38

  • Goście

Napisano 01 August 2009 - 17:42

Raczej się nie opłaca. Bo rozumiem że to by było bez gwarancji? Bo jeśli masz gwarę to jak najbardziej oddawaj - 50 dych piechotą nie chodzi wink.gif
  • 0

#39 czapa

czapa
  • Użytkownicy
  • 1276 postów

Napisano 01 August 2009 - 18:41

Gwarancji nie ma. Dzięki za pomoc smile.gif
  • 0

#40 Soul

Soul
  • Użytkownicy
  • 4584 postów

Napisano 06 August 2009 - 17:08

Jak mogę sprawdzić jaką mam dokładnie pamięć RAM w laptopie? Przy instalowałem everesta, ale nie mogę znaleźć jak moja pamięć jest taktowana(667/800 MHZ) ?!
  • 0




Użytkownicy przeglądający ten temat: 1